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Overview 
 

The DO GIS model seeks to ensure the easy retention and communication of information about 
the gardens—from design changes over history, to the maintenance of trees, to the exact location 
of utility lines.  The GIS model collates numerous references of survey work done in the garden 
into one easily cross-referenced digital mapping system. It also preserves the local knowledge of 
the gardening staff, ensuring that it will be passed down to future gardeners and historians. 

 

The Dumbarton Oaks GIS model project was commissioned by John Beardsley, the Director of 
Garden and Landscape Studies, and Gail Griffin, the Director of Gardens and Grounds.  It was 
started by Justin Scherma as a summer intern, aided and advised by Paul Cote during the summer 
of 2009.  The project was continued by David Wooden, the 2010 GIS summer intern.  This 
summer's 2011 GIS intern was Charlie Howe.   
 

 
 

Figure 1.   DO GIS Model: conceptual view  
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Background 
 
The DO GIS model draws from the ongoing work of the Alliance of Public Gardens GIS 
(APGG), a consortium of GIS experts at public gardens and zoos led by the University of 
California Davis and including the Missouri Botanical Garden and the Chicago Botanical 
Garden.  Quoting from their website, "The ArcGIS Botanical Garden & Zoological Park Data 
Model is evolving free and open source geographic information system (GIS) template for 
implementing GIS projects at botanical gardens, zoos, and similar public landscapes."  This is a 
unique effort that seeks to utilize the existing, well-documented tool of GIS in a fashion that best 
suits the need of large, complex gardens.  Consequently, utilizing this data model is a good way 
of ensuring that those working with this data in the future are able to easily understand the 
structure of the database or add on new features. 

 

 

 

 

 
 

 

 

Figure 2.   Garden Data Management Tools:  comparative assessment  
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Development - data management 

Much work was done in the summer of 2009 by Justin Scherma to take several complete CAD 
databases and Adobe PDF documents representing different aspects of the garden at different 
time periods, and to cull out the best parts from each into a single consistent representation of 
Garden Groundplan Elements and Trees. Justin culled through several CAD data files and 
Adobe PDF's that had been prepared for various construction and documentation projects over 
the years. Each document employed a different coordinate system, and a multitude of systems for 
naming and layering. After a summer of work a single geometric database has been created that 
uses a single, simple nomenclature for groundplan edges and polygons, as well as tree points and 
drip lines.  With a unified database in place, the first task of summer 2011 was to create a "look-
up table" to translate DO GIS nomenclature into the Harvard CAD Standards for data export.  
This Harvard CAD Standards filter has made it possible to export the unified DO GIS database 
as a ".dwg" file with layers that correspond to Harvard standards.  Likewise, any survey done for 
the institution can now be incorporated into the DO GIS database with minimal effort (see Figure 
3).     

 

 

 

Figure 3.   Harvard Standards Look-Up Table: place in data transfer   
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Development - database integration/education 

The summer 2010 GIS intern, David Wooden, used the geographic database developed by Paul 
Cote and Justin Scherma to begin recording attributes of existing trees in the garden. The 
summer was broken into 3 general phases: field observations, data mapping and input, and data 
verification.  David created an up-to-date tree database, one of the most critical datasets for the 
maintenance of the Dumbarton Oaks Garden.  One target of summer 2011 was to teach garden 
managers the steps to input and export data.  These managers had identified the need to 
accurately record future maintenance records and to be able to access past records quickley.  
Figure 4, shows the table of contents of the database manual, Exploring the Dumbarton Oaks 
Geographic Database.  This 64 page booklet, APPENDIX: Exploring the Dumbarton Oaks 
Geographic Database,  gives an introduction to the database and step by step instructions in 
data input/export with the goal of integrating DO GIS database in everyday garden record 
keeping.     

 
Figure 4.   Exploring the Dumbarton Oaks Geographic Database: booklet's table of contents   
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Development - computation 
GIS provided the computation tools to create a slope map, from a recent topographic survey, which 
classified the Dumbarton Oaks Garden topography in relation to ADA accessibility requirements.  
Ground with a slope of 0-5% was deemed accessible , slopes 5-8% potentially accessible (with the 
addition of landings and railings), and slopes > 8% not-accessible.  The resulting map aided the 
identification of two potential paths by which visitors who are mobility impaired can access a large 
portion of the garden.    APPENDIX: Dumbarton Oaks Garden Accessibility 

Additionally, GIS map algebra provided a new method to explore topography changes over the past 80 
years of the Dumbarton Oaks Garden.  The 2011 GIS intern created a color coded map (figure 5) showing 
elevation differences between 1922 era contour lines and those from a recent survey.  The complete 
computation process is detailed in APPENDIX: Visualizing Topographic Change.   

   

 

 

Figure 5.   Topographic Change in the DO Garden: a GIS map algebra product   
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Going Further 
 

Integrating use of the DO GIS database into the workflow of the DO Garden will require further 
customizations of the database.  This might include eliminating data fields that are irrelevant and 
establishing/expanding domains for fields that are used often.  The export of data could also be 
enhanced as there is, currently, no way to create a report for one tree, which shows all of the 
associated observations, work records, and photos.  Once functioning efficiently DO GIS could 
be loaded on a tablet computer for use in the garden during routine tree surveying walks.   

These tasks are extremely relevant as many public and private gardens are searching for an 
appropriate data management tool like GIS.   
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DATABASE 
ORGANIZATION

Tree Point

Tree Record

Tree ID 

Within ArcMap, every object on the map is linked to a record.   

In the Dumbarton Oaks tree database every record has a unique identification code called ‘Tree_ID’.    



    

The tree layer, called tree_points_ms, can be turned on and off in the table of contents at the left side of the screen.  
The standard view in the table of contents is ‘List by Drawing Order’ which shows only those layers that are represented by objects on the 
map.  

Tree Layer

‘List by Drawing Order’ 
view

Tree Points

Tree Record Table 



The unique Tree_ID number for every tree point allows us to associate additional information tables with each tree point.  

The DO tree database has ‘maintenance’, ‘observation’, and  ‘image’ tables.  Each entry in these tables is linked to a specific tree point 
using the Tree_ID number.  



To view these associated information tables, you must switch the table of contents to List by Source view.  Now the associated ‘mainte-
nance’, ‘observation’, and  ‘image’ tables are shown within the table of contents.  

‘List by Source’ 
view  



You can view the tables themselves by right-clicking on the table listing.  Table of Contents > tree_observations_ms, right click  > open.  

‘List by Source’ 
view



This is a view of the ‘image’ database called tree_photos_ms.  Each entry is linked to a particular tree by the Tree_ID field.  There may be 
multiple entries for each tree.  The database can be sorted like an excel database and the images are contained within this table.  

This is a view of the observation database called tree_observations_ms.  Each entry is linked to a particular tree by the Tree_ID field.  There 
may be multiple entries for each tree.  The database can be sorted like an excel database and copied into excel.   



The Observation table is linked to the tree points on the map via the tree_id number.  
Use the Related Tables button it is possible to select tree points based on the tree_observations_ms records. 
For example:  If we wanted to see all of the trees that have at least one observation record we could highlight all of the tree_observation_ms 
records - click the Related Tables button           and choose tree_points_ms.  Above we see selected all of the tree points with related obser-
vations.  *For more on sorting data ‘Sorting and Printing Data’, pages 51-64



OPENING AND
SAVING 

Open the map document customized for tree editing.  Navigate to H:\Everyone\DOAKS GIS\tree_edit > double click Tree_edit.mxd.  Notice 
the associated files as highlighted above.  These files hold information that ArcMap displays when you open Tree_edit.mxd.  If you wish to 
copyTree_edit.mxd to use outside of the Dumbarton Oaks network, you must copy all of the linked files (this is a lot of data).  You can 
however save a copy of the .mxd file to your local computer if you wish to change visibility settings.  
*See the GIS Manual for more information on linked data. <http://www.gsd.harvard.edu/gis/manual/beginning/index.htm>

these files store databases that will be 
changed frequently  ex: tree database

ArcMap file

these files store data that will be reference 
but not changed ex: aerial imagery 



As you edit the tree database and save your edits (page 18) the file is updated automatically, there is no way to undo the save other than 
to do so manually.  When you save the document itself: File > Save, you are saving the configuration of the map document - layer color, 
which layers are on and which are off, etc.  You may save another copy of the map document on your local computer to retain your layer and 
workspace settings: File > SaveAs..., this document will still reference the same information tables on the H: drive.  



Table of Contents

Tools

Editor

THE
WORKSPACE

Tools, Editor, and Table of Contents toolbars will be necessary to view and edit the DO tree database.  If these toolbars are hidden, follow 
the next few steps to display them.  If unnecessary toolbars are present you may drag them to the middle of the screen and close them.  
drag > close (x)

Display the Table of Contents by simply clicking the Table of Contents Window button above



to show Tools and Editor toolbars: go to customize > toolbars > and select from dropdown menu.  
Once displayed the bars may be dragged to the menu at the top of the workspace.  



The Identify Tool         provides the most direct method for accessing object information through the map interface.  
To learn what information the DO tree database contains for a particular tree, such as the American Beech on beech terrace, simply find the 
tree on the map, activate the Identify Tool by clicking it in the toolbar, and click the tree point.    

IDENTIFY

Identify Tool         

Beech Tree



Click Identify in the Tools toolbar > click the tree symbol on the map.  
When the Identify window first pops up you must specify which layer you are interested in.  From the Identify drop-down menu choose the 
tree points layer:  Identify Window > Identify from drop-down menu > tree_points_ms.  



Again click the tree point and the Identify window now displays the tree_points_ms record.  To view the associated tables expand the infor-
mation tree by clicking the plus sign.  



The Identify window shows that one tree_observation_ms record is associated with the tree point and no tree_work_ms or tree_photos_ms 
records are present for this tree.  By clicking the record below tree_observations_ms we see that DAW, measured a DBH of 47 inches on 
6/30/2010.  *While this is the most direct method to search for data by tree, it is not possible to edit or print records through the Identify 
window.  



ADDING 
TREES AND 

OBSERVATIONS

To add new trees to the tree database tree_points_ms we first navigate to the area where the new trees are located.  In this case we will add 
three trees points on the west side of the Lovers’ Lane Pool.  To help locate the trees it might be helpful to turn on the USGS aerial layer by 
clicking the check box called USGS aerial, in the table of contents.  table of contents > USGS aerial, check mark.  

 *If the image is not displayed you may have to open the USGS aerials group by clicking the plus sign and then check the box next to the 
image file. 

turn on aerial
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To edit objects or tables you must turn on the editing feature.  Table of Contents > tree_points_ms, right click > Edit Features > Start Editing.  
*This will allow editing of the entire geodatabase, which includes tree points, image, and observation tables.  
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The Create Feature dialogue expands.  To create a new tree click on the tree_points_ms layer: Create Features >  click tree_points_ms (the 
cursor is now ‘active’) > click on the map to add a new tree.  



The cursor remains ‘active’ and each click on the map will result in a new tree point.  I add three trees by clicking in the three locations shown 
above.  If you accidentaly click in the wrong location, that’s fine, you can move and delete points after done adding them.  



To stop adding trees: click Editor > Save Edits.  The cursor is no longer active.  



Now we will add information to the points we created.  It may be helpful to turn off the aerial imagery.  

Open the Attributes dialogue by clicking the icon in the Editor toolbar.  

turn off aerial



Select one of the new points by clicking on it.  The tree record will appear in the Attributes dialogue on the right side of the screen.  We 
will enter a tree id number by clicking in the cell to the right of the Tree_ID field, but first turn on the Atlas Pages layer for reference.  Each 
Tree_ID number is unique and begins with T for ‘Tree’ followed by the tree atlas quadrant (F-6) where it’s located, and finally the Object ID 
number shown in the Attributes dialogue.  In this example I type T_F-6_1409.  

Enter Tree  ID 



Enter all of the appropriate data before moving on to the next point.  



Click on the next tree point - ArcMap recognizes that there are overlapping objects where we clicked (Atlas Pages and tree_points_ms) and 
allows us to choose between them.  Click point > choose tree_points_ms
Now enter a Tree_ID as before and all additional data.  Next we will add an observation.  



To view observations, or in this case add a first observation, expand the data tree in the Attributes dialogue.  Click ‘Expand All Relationships 
in Branch’         We see that there are observation and maintenance tables linked to this the tree records (tree_points_ms).  
Add a new record by right-clicking on the observation table.  Right click Observation table > Add New.  *The tree point to which you are add-
ing the observation must have a valid Tree_ID number, if you have not yet set the Tree_ID number you will receive an error.  

expand all relationships



Enter observation data.  



Save edits when finished.  Click Editor > Save Edits.  *Do not ‘stop editing’ we will make further changes outside of the Attributes dialogue.  



View the new data entries in the tree_points_ms table.  Table of Contents > Right click tree_points_ms > open attribute table.  

Now select the tree points that we added.  Choose the Select Elements tool (Standard Toolbar) > Click the first point and hold shift while 
clicking all of the other points.     



View the selected records within the table view.  Click ‘Show selected records’ at the bottom of the tree_points_ms table.  

Now close the table by clicking 



Move selected points to a new location.  If you originally misplaced the points or moved a tree, the point can be dragged to a new map posi-
tion.  In this case, we move the three trees from the east of the pool to the west.  Highlight all points if they are not still highlighted, then click 
on one and hold while dragging to the new location.  The points retain their record attributes.  
*Note: you must have editing ‘on’ to drag objects.  



I will now delete these practice points.  *Deleting  points from tree_points_ms will also delete any of the observations or maintenance records 
that are associated with these points via the Tree_ID number.  



Stop editing after making all of the desired changes.  Click Editor > Stop editing.  



Save edits.  Click Yes.  



ADDING 
IMAGES

Add an image to the images database.  Each image added to tree_photos_ms database will be linked to one tree point.  First locate the tree 
point and use the Identify tool to access the Tree_ID.  Click Identify        (standard toolbar) > click the tree point on the map.  

tree_photos_ms
.  Click Identify        (standard toolbar) > click the tree point on the map.  



Copy the Tree_ID number for the selected tree point.  In the Identify dialogue, click in the cell containing the Tree_ID number > Right-click 
the same cell > Select ‘Copy’



Begin editing the tree_photo_ms database.  Right-click tree_photo_ms (make sure that the table of contents is displaying by ‘source’) > Edit 
Features > Start Editing



The create features dialogue opens.  We will not create any objects but will add an image entry to the tree_photos_ms table.  Open the table.  
Right-click tree_photos_ms (table of contents) > Open.  



Create a new entry by clicking in the bottom most cell in the tree_ID field.  Click to select cell > right-click > Paste (alternatively, you can 
manually enter the tree_ID of the tree point you would like to reference, but spelling and punctuation must be identical to the tree_ID entry 
in tree_points_ms.)  



Confirm the entry by clicking in the gray box on the left side of the row.            Then enter the image by clicking the cell in the same row under 
the Photo field > click the arrow      > right-click in the image box > select load.  



The Load... interface opens.  Accept defaults and click the folder button     to locate the desired image.        



Use the drop-down menu to locate the directory where the image is located.  If the directory is not shown you may have to add it using the 
Connect to Folder button.        *Unlike in windows explorer where all folders are immediately ‘browseable’, in Arcmap folders must be added 
to the list of connected directories.   



Click the Connect to Folder button  > locate the folder or directory where the image is located > click OK.  * You can not add the image 
itself only the directory or file, which contains the image.  



Locate the folder which contains the image > select the image > click Add.  



Accept defaults > click OK.  



The image is now shown in the raster window.  



Complete the entry by adding descriptive information in other fields.  Then save edits.  Click Editor > Save Edits.  



Use the Identify tool to confirm that the image has been added to tree_photos_ms table.  Click the Identify tool > click the tree point on the 
map > open the tree of associated tables - click       > click the Raster icon      to open the image.  



Turn off editing.  Click Editor > Stop Editing.  



SORTING AND 
PRINTING DATA

Sort data tables as you would in Excel and print the selected records or entire tables.  



Open a table.  Display all related tables in the table of contents by clicking List by Source view.  
Open tree_observations_ms table: right click tree_observations_ms > Open.  



To select only the most recent tree observations, we will use the Sort Descending command in the Obs_date field: 
Right-click Obs_date > Sort Descending.  We can now select all of the newest records, those from 2010.  



Select the records.  Scroll to the top of the table and select the top row by clicking in the cell at the far left.  Then scroll down to the last record 
with a date in 2010; hold shift and click the cell to the left of this record.  This will highlight all of the records from 2010.  



To view the tree points that are associated with these observation records use the related tables button.  Click related tables > choose 
Tree_to_Tree_Observations : tree_points_ms.  The related tree points are now selected and the tree_points_ms table is open.  Switch back 
to tree_observations_ms by clicking the tab at the bottom of the table.  



To make a more complicated selection, one that selects multiple types of records, use the Select By Attributes Tool.  

Click Table Options                                      > Select By Attributes.  Table Options                                      



Structured query language commands within the Select by Attributes dialogue makes it possible to create complex selections.  In this 
example, we will combine selections for individual maple species to see all maples.  Using the buttons in the dialogue box, create the query:  
[species] = ‘Acer palmatum’ OR [species] = ‘Acer rubrum’ OR [species] = ‘Acer saccharinum’ OR [species] = ‘Acer saccharum’ > click Apply.  
All of the maple trees are selected.  



Printing.  Using the Create Report feature, we can format a table to print selected records with some or all of the information fields.  We’ll 
start with 2010 observations selected.  Open the Create report dialogue: click View  >  Reports  > Create Report.  



Choose tree_observations_ms in the Layer/Table drop down menu.  *Unfortunately the Report feature only allows us to print one table or 
layer at a time.  



Choose all of the information fields that you would like to include in the report.  In this example, I choose to include all fields except the Ob-
ject ID, which is a record identification number generated automatically by the table.  Click the right arrow to move the fields to the Report 
Fields column.  

We will print only the year 2010 records that we have preselected.  Click Dataset Options > Selected Set.  



Since we have decided to include nearly all of the information fields we will choose a Landscape orientation to fit the entries.  Click Next.  
Choose a report style, I pick Chicago.  

Group the records by the quadrant (page ref) each tree falls in on the map.  Highlight page_ref > click the right arrow.  Click Next.  Within 
each group of records sort the records by date, in ascending order.  Click Next.  



Click Edit to view the Design Report dialogue.  

Enter a title.  Click Finish.  



This complicated looking Report Designer interface provides customization of column widths, font, etc.  Adjusting the width of the labels 
under header will only adjust the header bar and adjusting the labels under detail will adjust the column widths where the data is displayed.  
Click on the expandable tree to the right side of the dialogue to change text size.  To return to the table click Run Report

adjust column widths by moving 
them in the ‘detail’ frame

adjust column headings by moving 
them in the ‘pageHeader’ frame

expland to edit text attributes



From the Report Viewer interface export the information as a pdf or text file, save the report as a Report Document File, or print the report.
*More nformation on the Report feature at <http://help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/What_are_reports_in_
ArcGIS/004v00000001000000/> 
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VISUALIZING
TOPOGRAPHIC

CHANGE

This exercise utilizes arcmap map algebra to compare contour data sets representing a 

portion of the Dumbarton Oaks grounds in 1922 and during a recent survey. The model (see 

below) extracts contours from both data sets using the geographic extent of the smaller.  

From these, equal area, data sets the model creates two digital elevation models (DEM) 

and uses map algebra capabilities of arcmap to subtract the historic elevation data from 

recent values.  
Dumbarton Oaks Garden

Charlie Howe, Intern
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